Notifications
Clear all

New Audio Server from Loxone - New app version requires iOS 13.0 or later  

  RSS

Kops
 Kops
(@kops)
Admin Admin
Joined: 2 years ago
Posts: 19
September 28, 2020 15:06  

Hello everyone, 

I am sure that most of you have already noticed has been a new Loxone device introduced recently. It is a DIN rail mount Audio server, a replacement of the previous "Rack based" Music server. There is a lot of discussions happening about the features, design, and connectivity.

If you are using an iPad mounted somewhere to control your smart home, one important note to mention is that the new features for the audio server, and any further Loxone updates for iPad in general, do require iOS version 13.0 or greater.

I have been using iPad Air (A1474) for a good while already, but thanks to Apple such device cannot be updated to iOS 13. As a result, I won't be able to update Loxone's app on that iPad and enjoy any kind of new features they came with.

This is a pity especially if you have invested in some kind of permanent mount for the device.


Quote
Topic Tags
Share: